PDA

Просмотр полной версии : Автозвук. Проблема. Помогите


Кровати!
Ormatek и спальные системы Verda
Телефоны X I A O M I
Телефоны и другие гаджеты XIAOMI по лучшим ценам для фаритчан)
iUfa: Ремонт техники Apple!
APPLEUFA.RU Ремонт любой сложности, аксессуары, переклейка стекол iPhone, iPad, iPod, Macbook!
700
21-04-2009, 00:09
В общем описываю проблему.

Имеется автомагнитола пионер, межблочный кабель и усилитель. Нихрена не играет.
Грешил сначала на межблочку. Снял, занес домой, прозвонил, сигнал идет.
Затем начал грешить на усилитель. Мак Аудио максимус 4х80. Дело в том, что гореть ему было не от чего, горелым от него не пахнет, на включение магнитолы реагирует адекватно, логотип МАК горит синим, лампа питания горит, лампа перегруза не горит.
Затем начал грешить на магнитолу. Проверил напругу на линейных выходах. Пишет 8 вольт, не знаю должно так быть или нет. Проверил на РЦА выходах - 0.

Итак вопросы:
1. Должна ли быть напруга на РЦА выходах магнитолы, и какая?
2. Межблочку звонил самым дешевым вольтметром, пищит, циферки на дисплее какие-то бегают. Правильно проверил или нет?
3. Самый главный. Как проще проверить усилитель на работоспособность? Хотел тоже прозвонить путем Вход РЦА - Линейный выход. Но боюсь, так как вольтмет дает около 9 вольт при прозвоне, не сгорит ли?

В общем помогайте, заранее благодарен.

ApTyp4uK
21-04-2009, 00:14
если питание горит тоесть нормальная масса выведена на кузов и хорошо провеен + то усилитель рабоотает


в основном не работает потому что не подключают проводочек такой маленький идет от мафон ( активная антенная) за частую голубой цвет....редко идет другим цветом или с полосками...его нужно к усилку вести..он отвечает за работу усилка...на него подается сигнал с мафона что ему нужно работать

700
21-04-2009, 00:21
за силовую проводку я не переживаю, в ней уверен. Значит усилитель исключаем.

Uniset
21-04-2009, 00:22
Напряжения (постоянного) на выходах магнитолы быть не должно. Никакого. Переменное появляется только при воспроизведении: на линейном (RCA) выходе 0.5 - 1 вольт, на выходе усилителя мощности магнитолы - до 6-8 вольт в зависимости от уровня громкости.
Отдельный усилок МакАудио проверяется так: рукоятка усиления на его панели ставится в положение 0.5 вольт, подключаются колонки, затем берется шило, скрепка, тонкая отвертка и вставляется во вход включенного усилка. В колонках должно быть гудение и треск (может и не сильные) В этом случае усилок исправен.

700
21-04-2009, 00:44
Усилок проверил, треск есть. Провода прозвонил, пикает. Остается мафон. Куда копать? Че могло в мафоне отвалиться?

700
21-04-2009, 00:47
если этот провод управляющий не подключить, то по идее усилок вообще включаться не долже. А у меня включается

Uniset
21-04-2009, 03:49
На магнитоле обычно выходит из строя оконечный усилитель. Но при этом, как правило, на RCA выходах сигнал остается.
Магнитола включается как обычно?
Раньше все это оборудование играло вместе?
На магнитоле показывается найденная станция и уровень громкости?
Не коротит ли кнопка Mute?

Athlon
21-04-2009, 07:24
у пионеров часто горит предохранитель на сигнальной земле
звук при этом правда остаётся, с наводками и треском

700
21-04-2009, 10:52
Магнитола включается как обычно
Раньше все это играло вместе
Станция показывается, громкость тоже
Кнопки мутэ на этом пионере нет
Дело в том от башки на простых линейных выходах играет все, а через РЦА нихрена не играет

Uniset
21-04-2009, 12:00
Похоже, придется на межблочном кабеле оттяпать RCA коннекторы и соединить его на мощный выход, усилок должен быть рассчитан на такой вариант, там ручку усиления надо будет выставить на максимальное значение входящего сигнала (обозначается именно так: 8V - макс.входящий сигнал - минимальное усиление, 0.5V входящий с RCA - наибольшее усиление). Поскольку магнитола запоминает уровень сигнала при выключении, проблем быть не должно.
На магнитоле, видимо, вышла из строя буферная микросхема RCA выходов.
Кстати, раньше в радиотехнике линейным выходом всегда назывался нерегулируемый выход с уровнем сигнала 0.5 вольт.

Groove
21-04-2009, 12:56
у меня на усилке тумблер есть, типа слабый входной сигнал или сильный входной сигнал. Просто с сильного искажуха больше будет, но это на слух даже можно и не отличить.

700
21-04-2009, 17:17
Короче все это сегодня было проверено на другой машине. Дело в мафоне. Не работают РЦА на магнитоле. Куда копать? Че могло наипнуцо?

KIF
21-04-2009, 17:24
Ну выше написали, что какая-то микросхема навернулась. Я бы разобрал, да начал прозванивать, искать где обрывается сигнал до РЦА выходов этих, на каком элементе он пропадает - его и менять. Например, если это та микруха, то можно скачать даташит на нее, посмотреть на какие ноги сигнал заходит, с каких выходит, и проверить.

EMMA-Rinat
21-04-2009, 18:19
Проверь, на магнитоле может есть отключение сигнала на усил.

EMMA-Rinat
21-04-2009, 18:26
Голова какая? Если не получится ничего позвони по тел 89173449315

Uniset
21-04-2009, 20:05
Можно, конечно, попробовать отремонтировать, только завязал я уже давно с автомагнитолами - геморроя больше, чем толку. Монтаж очень мелкий, паять неудобно, лазеры дохнут - менять дорого (китайский от 300 руб, фирменный от 700 руб - это себестоимость), а тут еще развелось этих магнитол, как собак нерезаных. Сгреб я всю кучу и отдал любителям нафиг.
Так что для ремонта лучше обратиться по указанному Ринатом телефону.
А самому лучше не открывать аппарат - есть риск при включении в открытом виде доканать его.