PDA

Просмотр полной версии : Ремонт мониторов


Аскона и Орматек!
матрасы,кровати и комплектующие!
Встройка!
Со скидками!
____Neff Teka Smeg AEG Midea__
█████████████████████████████████
jsource
13-10-2003, 13:56
Если возможно поделитесь опытом я тоже буду делиться - в рамках своего опыта разумееться - спрашивайте. Просьба указывайте модель монитора.

jsource
05-11-2003, 15:30
Есть высокое напряжение нет изображения. Растр (линии обратного хода) появляються при увеличении ускоряющего напряжения.

XLM
05-11-2003, 15:35
Совсем не разбираюсь. Но есть проблема.
Комп стоял месяца 2 без работы (ремонт был), затем включаю, на мгновение появляется картинка и монитор гаснет. сейчас совсем не включается. я так сам решил, что просто он "сдох", может ты что скажешь?
ЗЫ. я, конечно, понимаю, что смотреть нужно, но может это какой-то общий симптом?

Князь Тьмы
05-11-2003, 15:41
а светадиоды светюцца хучь какие нибуть? мохит у типя в ём передохранитель сгарел :D

XLM
05-11-2003, 15:43
какая-то хрень там светится... седня дома гляну

proden
05-11-2003, 16:21
А у меня монитор включается, но не "разворачивается", т.е. у него полоска посередине экрана высотой 1-2 см и длиной на весь экран. Когда Винды загружаются через эту полосочку можно увидеть голубой экран. Что бы это могло значить?
Монитор Samsung - 14 дюймовый - очень старый.

jsource
05-11-2003, 16:43
Возможно что там непропай строчного транзистора. Он около строчника (такая самая здаровая обычно чёрная деталька но не кинескоп) на радиаторе висит с тремя ногами самый большой.Транзистор обозначаеться буквой Q затем цифирка идёт.Но после ремонта - особенно если транзистор на аналог заменили может быть что угодно. Но если сам полезишь будь осторожнее и лучше не лазий а то горловинку кинескопа заденешь а потом моник новый прийдёться покупать. Если светодиод индикации питания не горит то причина скорее в блоке питания (предохранитель сдох или шо то такое но похуже). А если моргает и моник цацкает то сдох упомянутый выше строчный транзистор или сдох преобазователь питания строчного транзистора тоже транзистор но полевой или один из диодов в выходных цепях блока питания. А до ремонта чего было? Но кстати неисправных деталей может быть не одна и не две так что как видишь проблема не простая и лучше снеси моник к мастеру а ещё лучше к шарящему другу.

jsource
05-11-2003, 16:51
Это чего то с кадровой развёрткой у него может питане у микросхемы выходного каскада кадровой развёртки занижено может сама микросхема сдохла а может в цепях обвязки (то есть окружающих эту микруху ) чего но проблема возможно и посложнее вышеописанной . Хотя здесь неисправный блок определён более чётко.

proden
06-11-2003, 03:29
Стоит ли его чинить или проще выкинуть - его цена в рабочем состоянии - рублей 500-1000?

jsource
06-11-2003, 10:34
Ну у меня такой ремонт обошёлся бы рублей 200 - 300 а продать его наверное будет не очень просто а вообще то хрен знает?

proden
06-11-2003, 12:10
Это в Выйске?

Бегущий
06-11-2003, 12:35
Так. Кто здесь на все вопросы отвечает? У меня монитор (не пользуюсь уже) 14д, в 800х600 чтобы показывал, надо чтобы в 1024х768 хотя бы минут 10 прогрелся от начала включения. Иначе просто свертка изображения. Скажите в чем беда, и вообще это лечитца?

jsource
06-11-2003, 13:09
В ёном самом.

jsource
06-11-2003, 13:11
Блин совсем крыша поехала у меня ничего не понял.

jsource
27-11-2003, 20:12
Отремонтировал давно сдохла микросхема усилителей сигналов цветности название не помню уже. После замены моник засверкал как новенький правда пришлось добавить ускоряющего напряжения (регулятор SCREEN на строчнике)
поскольку кинескоп немного "севший".

jsource
27-11-2003, 20:28
Вот глюка которую сложно отловить: при включении компа (монитор находиться в дежурке: горит жёлтый индикатор)
блок питания переключаеться из дежурки (зелёный цвет индикатора) но высокое напряжение не появляеться причина как я выяснил занижено напряжение питания синхропроцессора (7В вместо 12В). Пока не найду никак почему. Если выключить и включить монитор на пару секунд
монитор начинает работать нормально (шина питания напряжения 12В напрягаеться до 13В). В дежурке все напряжения в норме(на шине 12В -13В). Напряжение на шине 12 В понижаеться после появления сигналов на интерфейсном кабеле (включения компа).Остальные напряжения не просажены.

jsource
27-11-2003, 21:40
ЗЫ: отпаял нагрузки по 12В (сначала питание цепей микросхемы формирующей выходное пилообразное напряжение кадровой развёртки. затем у микросхемы
78LR05 - по очереди) напряжение повышаеться аж до 15 Вольт.

jsource
28-11-2003, 17:37
А вапще есть тут люди которые разбираються в ремонте и с кем можно посоветоваться?

jsource
03-12-2003, 10:47
Я чё та не понял здесь чё вапще не с кем поговорить на тему ремонта мониторов?

Космическая шляпа
03-12-2003, 11:32

мне вот только помощь была нужна...
проблема, в принципе, и остается актуальной... :(

jsource
03-12-2003, 12:57
Чё у тебя за полосочки та расскажи поподробнее хоть изображение то просвечиваеться. А вабще мож у тебя не полосочки а одна полосочка в центре узенькая? Типа как в тетради ток узенькая и беленькая?

jsource
03-12-2003, 13:01
А может на плате кинескопа пайка от времени испортилась по каналу сигнала зелёного цвета? По поводу аналогов не знаю. Попозже мож гляну в справочниках а то щас надо блок питания пока ремонтировать от компьютера.

jsource
03-12-2003, 13:12
Вообще то гоню если б пайка по одному из каналов передачи сигналов цветности (R,G,B) испортилась то монитор горел бы смесью двух других то бишь R+G при отсутствии B, R+B при отсутствии G или G+B при отсутствии R. Всё таки наверно микросхема сдохла.

ASA
03-12-2003, 13:29
панасоник 15-NE-шка - тож частично пропадает цветность.. например пропадает красный (становица чёрным) и тож какой-то сё зеленоватый оттенок приобретает.. йобниш по нему или перекосойобиш его как - может снова поймать.. патом сидиш пёрнуть баисся, шоб не слетело снова..
чуйствую пайка а доказать не могу! ))
те привезти его можна буит для прозвонки там.. или чо в таких случаях ваще делают? Ну и скока стоит?

jsource
03-12-2003, 14:13
Слушай кароче много раз было в месте соединения сигнального кабеля (который к видеокарте цепляеться) вот у кабеля у разъёма попробуй контакты погни немножко.